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a 1. Right & Introduction

Thank you for purchasing a Laser Marking from Mrodin Laser Machinery SL.

1.1 Privacy Statement

Your privacy is important to us and we stand up for your rights. This privacy statement explains the personal data RodinCAD
processes, how RodinCAD processes it, and for what purposes. Mrodin Laser Machinery SL do not collect data from you,
through our interactions with you and through our products, Mrodin stands up for your right, you control your information and
we give you the ability to control your data. We always fights for stronger privacy laws and protections, we keep on grounding
our privacy commitments in strong data governance practices, so you can trust that that we’ll protect the privacy and
confidentiality of your data and will only use it in a way that’s consistent with the reasons you provided it.

1.2 Personal and Non-Commercial Use Limitation

Unless otherwise specified, the Services are for your personal and non-commercial use. You may not modify copy, distribute,
transmit, display, perform, reproduce, publish, license, create derivative works from, transfer, or sell any information,
software, products, or services obtained from the Services.

1.3 Limitation of Liability

In no event shall RodinCAD and/or its respective suppliers be liable for any special, indirect or consequential damages, or
any damages whatsoever resulting from loss of use, data, or profits, whether in an action of contract, negligence or other
tortuous action, arising out of or in connection with the use or performance of software, documents, provision of or failure to
provide services, or information available from the services.

1.4 Copy Right

This document is protected by copyright. Any duplication or reprinting, in whole or in par, as well as reproduction of the
illustrations even in modified form is only permitted with the written approval of the manufacturer. Mrodin Laser Machinery SL
has the right to change or update or deleted the contents of RodinCAD manual. In addition, Mrodin Laser Machinery SL may
be forced to suspend or terminate the provision of the manual due to irresistible reasons. To the extent permitted by law,
Mrodin Laser Machinery SL shall not be liable for any indirect, incidental or other losses (including but not limited to loss of
business profits, business interruption or loss of business information) caused by the change or deletion of the manual
information, or the interruption or termination of the manual.

1.5 Main Features

® Users can design their graphics freely.

Various types of fonts are supported. Such as TrueType, SHX, JSF(Single line font defined by EzCad?2),
DMF(Dot Matrix Font), One-Dimensional bar code, Two-Dimensional bar code , and so on)

Flexible variable text: changes the text real time while in laser processing. Excel datasheet is supported.
Can through the serial port direct read text data

Can through the network direct read text data

Strong node editing function make the curve modification more easier

The software can support 265 “pencils”, which used to draw graphic and can be set different processing
parameters.

Common types of images are supported. (bomp, jpg, gif, tag, png, tif...)

Common vector images are supported. (ai, dxf, dst, plt...)

Image processing (Grayscale, White / Black Transformations)

Powerful hatching functions, such as support round hatch.

More convenient 10O operations and more easier to harmonize the auxiliary equipment.

Supports the dynamic focus (3 axis processing system)

Supports directly the SPI G3 fiber laser and the newest IPG_YLP and IPG_YLPM fiber laser

An opening language supporting system makes it easy to run the software in various languages
platform.
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1.6 Overview RodinCAD

RodinCAD runs on an PC with 900 MHz CPU and 256 MB RAM at least. In general, we recommend the fastest PC available.
RodinCAD was developed in Microsoft Windows XP and will run in Windows XP ,WIN7,WIN8 and VISTA.

RodinCAD requires a software security device sometimes known as a 'dongle’. This device plugs into the USB port on the
PC. If there is no dongle or the dongle do not install correctly, a caution will appears and the software will work at demo state.
In demo state, we can evaluate the software but we cannot save files and cannot control laser device.

1.7 Main Configurations

Software Kernel

64 Bits

Lasers 1.0 digital communication protocol. The laser status can be displayed in real time.
Red Light Pointer Red light works as an indicator.
Password Deliberate modification of parameters.
10 Control Automation possible.

Galva meter Calibration

3D calibration, traditional trapezoid calibration, barrel (pillow) calibration, and parallelogram
calibration. Special calibration software for extremely accurate calibration results.

Hatch

Background hatch, ring-like hatch, angle hatch, cross hatch. Distance and contour
adjustable. Support of hatch of 8 layers.

Processing Functions

Large-format dynamic focus, projector positioning function, multiple extension axes,
estimated processing time, speedy spot-marking of 2D bar code, average distribution of line,
power and velocity linear change, helix and sine curve wobble, and material parameter
assistant multi-layer, 3D curve marking, slicing function, dynamic hatch, 3D curve projection,
curved surface wrapping, bitmap file

Edit Functions

True Type & SHX

Text Functions

Support of TrueType fonts, single line fonts (JSF), dot matrix fonts (DMF), SHX, and user-set
fonts

Support of Max 256 Layers

Customizable to set different processing parameters

Processing
Bar Code and 2D Bar Code |Code39, EAN, PDF417, DATAMATRIX, QR, etc.
3D Model File STL, DXF
Vector File PLT, DXF, Al, DST, SVG, GBR, NC, JPC, BOT
Bitmap File BMP, JPG, JPEG, GIF, TGA, PNG, TIF, TIFF

Language Package

11 languages available, such as Spanish, English, German etc.

Optional Functions

Dual-axis marking, fly marking, Software Development Kit

Calibration

Support of loading and switching of max 4 calibration files online

Multi XY layer calibration

Significant increase of XY layer precision

Offline Layer

Support of switching and processing of 16 offline layers

Online Arc Interpolation
Command

Suitable for the processing of high precision small circle

1.8 Relevant Manuals

Manuals of all laser machine produced by Mrodin laser machinery S.L

Manuals of relevant to Industrial Computer




2. Installation & Update

2.1  Where do | get RodinCAD software?

* |t has been installed in the computer which you got from MRodin.
* ltisin in a USB flash disk as accessory with machine purchased.
* |t can be download from www.mrodin.es.

2.2 How do | install RodinCAD software?

2.2.1 Move the RodinCAD from USB or download to your computer or laptop desktop.

CAD

2.2.2  Double click the RodinCAD icon to select setup language, then click OK.

Select Setup Language | 2% |

Select the language to use during the
installation:

|English (British) -|

o ][ concal

223 Select destination Location as you need, then click Next to select additional tasks to Create a desktop icon and

Create a Quick Launch icon as you want, then click Next .

r : - : REIR
| B9 Setup - RocinCRD version 20230831 BEE) 18 setup - RodinCAD version 20230631 S|Es
Select Destihation Location = Select Addifonl Tasks . =
s k] 350 b bl ) Whichaddtiea sk shoud beperfrmed? 6]
! A
Selactthe aditionsl tass you would ik Setup tn perform wi insisling
Setup il il RoinCAD into e folowing folder, R0dnCAD, e cick ot
To contmue, chck Next. If you would bz to select 2 different folder, clck Srowse. Addisonal icons:
0:\RodnCA0 Browees. I¥] et a desiiop icon

[¥] create a Quick Lawnch icon.

Atlenst 63.8 M8 offree isk spoce is required.

] [ T et ] Toa
2.2.4 Click Install and in few seconds RodinCAD is installed in your computer or laptop.
B5e1up - RodinCAD version 20230831 =2 % (19 setup - RodincaD version 20230831 = ]
Ready to Instal |

‘Setup 8 o ready 10 begin iataling RadinCAD un your computer,

Completing the RodinCAD
Setup Wizard

ik Tl cortnae with he nsalton, o cik Back I you wart 1o rede o ) )
chng any setnge. Setup has Finished instaling RadinCAD co your computer.
The applcation may be aunched by elctng the resaled
Destinain locatn: s s,

T:RodnCAD

Clck Finish to et Set.

Addtons tasts
ddtanaljons: 7] Lunch RodnAd
Craale 2 desop icn
Create a Quick Launch icon




2. Installation & Update

2.3 When do | need to update my RodinCAD software?

Mrodin believe that do anything well if stick to doing one thing again and again-

231 one thing is solve customer’s trouble!

According to self-test and user feedback, RodinCAD regularly updates the software function to solve the bugs

232 existing in the operation.

2.4  Where do | get update of my RodinCAD software?
2.4.1 RodinCAD will be updated and maintained persistently, you can get it from:
2.4.2  * An update notification by E-mail from Mrodin or its distributor or agent.
2.4.3  *Visiting_www.mrodin.es to get the newest version.
2.4.4  * Contact your supplier to get the newest version.
2.45 *MRodin will post updates on all major social media regularly as well.

2.5 How do | install update of RodinCAD software?

To avoid file management clutter and save the storage space, RodinCAD updates software by directly overwriting existing
installation packages, which means just taking few minutes to re-install it in your computer or laptop.
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3.1

3.1.1

P N =

Which parameters affect the marking effect?

Use default paramet...

Pen number 0
Mumber of processes 1 =
Velocity (mm/s) 1000 5
Power (%) 75 =
Frequency (KHZ) 30,000 5
Pulse width (ns) 0,000 3

]
1k

Start-up delay {us)
Off light delay {us) 100
End delay (us) 50

41k

1k

3

Corner delay (us) an =

-ETN Advanced settings. . .

Velocity (mm/s)

Velocity describes the movement of the laser head, fast speeds lead to short exposure times, while slow speeds
lead to long exposure times.

Power (%)

Power laser parameter describes the output power of the laser. 100% is the maximum power. A higher power is
needed for dark or stamp markings, while lower values are used for materials such as paper.

Frequency (KHZ)

Frequency describes the Q-Switch frequency of the laser pulses during marking. Altering this frequency creates
different marking effects. This parameter is used to adjust the laser output frequency by directly operating the Q-
switch.

The main factors affecting the quality of laser marking machine
The focal position of the laser marking machine

The performance of laser beam focusing

The movement speed of the laser beam

Laser marking machine cooling method
Materials of laser marking



3.2

3.21

3211

3.21.2

3.2.13
3214

3.2.15

3.2.1.6

3.2.1.7

3.2.18

3.Parameter Introduction

Parameters (F3)

Red light (F1) | Marking (F2)

Continuous processing
Select processing
Automatic red light

Part °_ Ry e R el | | Red light shows outline

Total 1
00:00:00:000 Parameters (F3) Continuous red light mode

Area  |aser contral Port

Appearance

X

I Frope >>
@
iy
mn

[ Equiproportional method

Configuration parameters[default]

Other  Red light indication

Offset ¥

|:| ¥Y interchange D X reverse

[ reverse (C) Bottom left comer of object
v (C) Spedified position
% |0.000
Propc | 100.00000 | ==
P v oom

() oo
[17 [sowo |
(1 [iommo |

Area size mm  OffsetX mm

Go to spedified position after processic

O Mo movement

0.0000

mm (@) Centre of osdllator

0.0000

o

(Z) Top left corner of object

[Juse of correction file: D: \RodinCAD \sea. cor

o (") Top right corner of the object
(Z) Bottom right corner of object

Calculate recommendation

Password

Password

The maximum length of the segmented line for graphic splitting is used to pre-split
the lines before data transmission in order to improve the accuracy of labeling.

The offset distance on X/Y direction of scan head.

[use of profiles
== |ave parameters a
Close
Area
Area size The galvanometer's maximum marking range.
Maximum
Offset X/Offer set Y
Angle Adjust the angle of the galvanometer

Use of correction

XY Interchange

X reverselY reverse

X/Y Proportion

files

Use the correction file generated.

Swap the coordinate axes corresponding to the original galvanometer signals 1
and 2.

The opposite direction of the current galvo on X/Y direction

Scaling ratio, with a default value of 100%. This parameter needs to be adjusted
when the actual size of the markings differs from the software's graphical
representation. If the actual size is smaller than the design size, increase this
parameter; if it is larger, decrease it.

This item refers to the distortional correction coefficient, and the default value is
1.0 (range from 0.875 — 1.125).

This item indicates the parallelogram correction coefficient, and the default is 1.0
(range from 0.875 — 1.125).

The trapezoidal correction coefficient is used to adjust the image distortion, with a
default value of 1.0 (parameter range: 0.875-1.125).



3.2.1 Area

3.2.1.9 Equiproportional method When calibrating, use equidistant lines to calculate the scaling ratio
3.2.1.10 Use of profiles Configuration file generated by an external program
3.2.1.11 Save parameters as Save the parameters as a file

Go to specified position after

3.2.1.12 .
processing

The galvo jump to the appointed position when finishing marking

Top right corner of object

No movement

3.2.1.13 Calculate recommendation The value recommended by the system.

3.2.1.14 Password Change the current parameters by entering the password
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3.2.2 Parameters (F3)

Configuration parameters[default] X
Ares  Lasercontrol port  Other  Red light indication
Laser type
Ocoz Ovas @®Fber  Ouy
PWM
(o detection of lager feedback signal
[[Leakage handiing
Max PWM signal | 200.00C| KHZ
Min, PWM signal | 20.000 MO delay an e
. signal . KHZ
Fiber
Power mapping Type PG-YLP o
|
|
Testlaser
Close

The type of laser source, which is set by the factory, it shouldn’t be changed by

3.2.2.1
Laser type user.

Pulse-Width Modulation which is set by the factory, it shouldn't be changed by

3222 PWM
user
3.2.2.3 Power Mapping To check real power and setting power, it is set by the factory.
3.2.24 ls\lignda?tectlon of laser feedback This function must be used in conjunction with a laser sensor installed.
3.2.25 Leakage handing This function must be used in conjunction with a laser sensor installed.

3.2.2.6 Fiber Type The type of fiber from different brand and manufacturer
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3.2.3 Port

Configuration parameters[default] X

Area  Lasercontrol Port  Other Red lightindication

Stop processing input port Laser power output port
Prompt message when processing Port NULL w
0[] Ignore input signal

+[H] Tgnore input signal Red light indication output part

JL
2[®] Ignore input signal Output MNULL ~ | | HIzH
Outputport | NUL  ~| ] L Tnputport [NULL JHEI'—T
HIGH
Pulse width ms Marking output port
! Gate port gL
| p Output MULL v HIGH
Input port MNULL ~ JHEIL_ Marking end output 10
[ Enabling marking paus Output | NULL w Ik
HULL HIGH Pulse ms
Laser ready port Start marking port
LOW

Input port | MULL v
Qutput port MULL s HIGH

Start signal pulse mode

Input port MNULL 1L
rput por ~ HicH

Filtering time ms
dose

When in marking process, if the system detects there is a
3.2.3.1 Stop processing input port corresponding input signal, the current marking operation will be ended, and
prompt the users with error information.

This port signal is for opening and closing of the safety door. The machining
process automatically stops when the user opens the safety door, and machining
can only proceed when the safety door is closed, in order to protect operators from
laser burns. A red light indicator can continue to operate when the door is open

3.2.3.2 Gate port

3.2.3.3 Laser ready port This port signal is for ready of laser source

3234  Laser power outout port This port can be used to control the laser power supply. If you set
o P putp this port, there is a ‘Power off’ button displayed on the marking bar, see the figure
This port will output a high level signal to the designated output port when the

3.2.35 i indicati L )
Red light indication output port system indicates a red light.

The appointed port will output high level voltage (TTL Compatible) while in

3.2.3.6 Marking output port marking

This port will output a high level signal to the designated output port when the

3.2.3.7 Marking end output 1O marking finished.

In idle state, the software will start mark if detect the high level voltage from the

3.2.3.8 Start marking port appointed port.

Checking this option means the soft receive the start signal as pulse mode,

3.2.3.9 i LT
Start signal pulse mode otherwise it is as level mode
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3.2.4

3.24.1

3.24.2

3.243

3.244

3.245

3.24.6

3.2.4.7

3.24.8

3.24.9

3.2.4.10

3.24.11

Other

Configuration parameters[default]

Start marking delay l:l ms
End Marking Delay l:l ms

[ show Start Marking dialog

Total number of parts 0
[ single file mode
[ continuous marking of moving elements

[ Automatic power failure protection file

Ares  Laser control Port  Other  Red light indication

Maximum speed 10000.000 | mm/s
Minimum speed 1.000 mmjs

[ bisable machining after a specified number of operations

Total machining tme 0 ms

e

Start marking delay
End marking delay
Maximum speed

Minimum speed

Show start machine dialog
Disable machining after a

specified number of
operations

Total machining time
Total number of parts

Single file mode

Continuous marking of moving

elements
Automatic power failure
protection file

The delay time before marking
The delay time after marking
Based on the speed of the galvanometer, a maximum speed limit has been set.

Based on the speed of the galvanometer, a minimum speed limit has been set.

Every time inquired whether mark it before the marking

set the total count, when the amount reached, the software will not continue mark.

Total duration of parameter marking processing

Total duration of quantity of working pieces.

Usually, it is already set by factory before delivery.
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3.2.5

3.251

3.25.2

3.253

3.254

3.255

3.25.6

3.25.7

Red light indication

Area  Laser control  Port

Red light

Offset Y |0.0000

Size scale X | 1.0000

Size scale ¥

Configuration parameters[default] X

Red light style |External rectangular box

other Red light indication

[Builtn red light mode

[CJEnables red light to be output all the
mmjs

mm

mm

Red light preview

dose

Red light style

Red light speed

Offset X/Y

To select the outline of displaying red light, it is a rectangle or a shape.
The movement speed of red light
To indicates the offset position of the movement on the X-axis/Y axis during red

light, which is used to compensate for the positional error between the red light
and actual laser light

Right alignment of red light and Position offset of red

laser light

Size scale X/Y

light and laser light

To represent the size deviation on the X-axis/Y-axis between red light and laser
light. Adjusting it can make the laser light completely overlap with the red light

Built-in red light mode The factory settings must not be altered

Enables red light to be output

all the time

Red light preview

The factory settings must not be altered

To preview the current setting of the red light effect



4.1
41.1

41.2

413
41.4

4.1.5

4.1.6

4. Basic Operation

How do | mark text?
Open your laser marking machine first and then click RodinCAD icon running software

Click Draw >Text, then release on the board

File Eﬁlt Modify WView Status bar Movement Aoxi
e 7 &7 1 O o O

Point Line Curve Rectangle Circle Ellipse Polygon Text

Type marking words in the left side panel, click Application to confirm.

If needed edit in the left side panel for Filling, then click Application to confirm.

Text
-~
Position Size
X | -7.750 28.945 @
Y| 0.921 7.158
z | o.o00 m
Font lTruetﬂ:le Font ~ I a
. |.|5.rial Black ~ =
L] ] : ] ré H
i -
.................. JH@I&‘ S <|:l . @)
. LI (@) autorr () Margir (_) Center C
: 1 Mm
Height 10,000 Mm
o
[C]Enable variable Text

Click Edit at Toolbar to get marking design required such as Filling or put in the center.

File Draw [Edit_] odify View Status bar Movement Axis Advanced Laser Applications Galvanometer correction
- -

® E = &) B & g
=] 36 cut cini=x by b Y
Undo Recovery Paste CopthrI—C Select All Inverse Selection Delete | Combination Separation Filling =
Ctrl=L Combination Ctrl=K =

Click RedF1 or F1 key to check the marking position by red light, adjusting to suitable position, then click ESC
quit and click Mark(F2) or F2 key to start marking.



4.2

42.1
422

4.2.3

4.2.4

4.2.5

4. Basic Operation

How do | mark QR code?

Open your laser marking machine first and then click RodinCAD icon running software
Click Draw >Text, then release on the board

File _I Egit rModify Wiew Status bar Movement Ao

T

e 7 O o O |

Point Line Curve Rectangle Circle Ellipse FPolygon Text

In the left side panel choose Barcode Font > QR-Code, then type marking contents text field, click Application
to confirm

Position ~ Dimensione___
X -52.997 10.890 | @

¥ -19.690 10.890

IR

wot

Z 0.000 n 3
-0 |
Font [Barcode font - l— @ E|
[Qr-Code - | — @ =2
& =

@ Auton (7 Margi (©) Centre = B

1 mm

Mrodin Laser Machiner -

Date 28 August 2022 —
FDFE series

(I8

Text variables

Click Edit at Toolbar to get marking design required such as Filling or put in the center.

File Draw Edit_] I\iodify View Status bar Movement Axis Advanced Laser Applications Galvanometer correction
- T a
[y B © T >
X, cut Ctri=x = 5 b D
S 0 [

Undo Recovery Paste Copy Ctrl=C | Select All Inverse Selection Delete | Combination

Filling

=2

Click RedF1 or F1 key to check the marking position by red light, adjusting to suitable position, then click ESC
quit and click Mark(F2) or F2 key to start marking.

When you want to make and mark QR code of your website, you should-

To input complete website with https://www., otherwise it is only words instead of website link when customer
scans the QR code.

What information can be seen after scanning the QR code?
It can be your website link, business information, series number or any words and information.
X Contact Page

I
|
£
Font | Barcode font A

Array Apply

Julen Pedrero

(R-Code b

& E|
Centre ¢
-
1

:

A% >

EMAL

+34944544747

sales@mrodin.es

T
@ auton () Margi
L m

m

"“ MRodin
u hitps://www.mrodin, es/
MDFEL0020 a E }
Enclosed Fiber Marking 1 h .
Date of Manufacture ' &) SCAN ME
23 Auguest 2023 v
T L e
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4.3

43.1
4.3.2

4.3.3

4.3.4

4.3.5

4. Basic Operation

How do | mark a vector drawing?

Open your laser marking machine first and then click RodinCAD icon running software
In Toolbar click File>Open, select All files(*.*) and edited your dxf (DXF) ,click Open

Drraww Edit

@
S e
Mews B Close

H Open X

Look in: ‘ MNew folder v| e T m-
Name . Date modified Type 5
u MRODIN logo.dxf 6/24/2022 10:11 AM DXXF File
< >
File name [ MRODIN lago v [ o |
Files of type | Al files(.*) w | r Cancel

Show Preview \ ®
Q R : ° @ @

Click the DXF drawing, drag to the suitable size

Click Edit at Toolbar to get marking design required such as Filling or put in the center.

File Draw Eodﬁy View Status bar Movement Axis Advanced LaserApphcatlons Galvanometer correction
) é |

” P [E 3%, Cut Cirl<X

Undo Recovery

-LE

Paste CODYCtrl—C Select All Inverse Selection Delete

mE B o5
ol W71
Combination Separation Filling =
Ctrl+L Combination Cirl=K =

Click RedF1 or F1 key to check the marking position by red light, adjusting to suitable position, then click ESC
quit and click Mark(F2) or F2 key to start marking.
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File Egit Mo dify

CAD
4.4
44.1
442
-
Point
443

Text

" &7 [

Line Curve

Font | TrueType fonts -

Apply

IAgency FB

4

| Text variables

-

&

(@) Auton () Margi () Centre £
1 mm

Height  10.000 mm

TEXT

Add

Delete

owenshif|

HHHHCRN

Modify

Rectangle

[

[

[

[0

[JT3

0oE-

(3

ros-

TII\|I\\

Wiews

4

S

How do | mark an auto serial number?

Click Draw >Text, then release on the board

Status bar

Open your laser marking machine first and then click RodinCAD icon running software

PMovement S

T —
O O O

Circle Ellipse Polygon

]

Text

Select processing

In the left side panel click Test variable to edit series number as you need.

Continuous processing

4.4.4 Inthe left side panel click Add to edit fixed text, serial number, date and time etc. as you need.

Font | TrueType fonts v

Text elements

() Date

() Time

(©)File

Element type

() Keyboard

Text

(@) Fixed text

Text type

() Serial number

@Tedt () Line break

(7) Network communicatic
() Serial communication

(©)sQL database

() Live TXT text

() Real time Excel t

[]po not use leadi

() User name

=5
& [ @

@ Auton ‘-‘Margl () Centre <
1.20881| mm
Height 10000  mm

MFDDATE230812001 -

< »

[ Text variables

Fixed text:MFDDATE
Date:year-23
Date:month-08
Time:HOUR-24:12
Serial number:001

Add

dovinshif

445

Q’

4.4.6

p [_@ o Cut Ctrl=X

-
M

quit and click Mark(F2) or F2 key to start marking.

W[

Undo Recovery Paste CopthrI—C Select All Inverse Selection Delete | Combination
Chrl+L

m|

Mradin

EMFDDAT?zaoanooq

4

Red light (F1)

Click Edit at Toolbar to get marking design required such as Filling or put in the center.

File Draw Edit_] Eodif}r Wiew Status bar Movement Axis Advanced Laser Applications

Continuous processing

Select processing C

Galvanometer carrection

L_FH“

Separation

&

Filling

a] Kol (el
Ih et
[

=

Combination Ctrl+K

Click RedF1 or F1 key to check the marking position by red light, adjusting to suitable position,

then click ESC
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44A  Advanced application — serial number encryption

4.4A.1 Open your laser marking machine first and then click RodinCAD icon running software
4.4A.2 Click Draw >Text, then release on the board

File _I Egit Modify Wiews Status bar Movement Axi:

.

- S 7 O O O |E

Paoint Line Curve Rectangle Circle Ellipse Polygon Text

4.4A.3 Inthe left side panel click Test variable to edit series number as you need.
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4.4A.4 In the left side panel click Add to edit fixed text, serial number, date and time etc. as you need.
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Click Add >Serial Number >Custom decimal > Setting, then click Maximum decimal to input 10 which
means decimalize, click Determination to confirm the setting.

3
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Select processing ¢
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Double click the number, input corresponding letter, click Determination one by one to set all numbers, also
modify the number in Text as your setting, click Determination to confirm the encryption.
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4. Basic Operation

4.5 How do | mark vortically by rotary fixture?

451 connect tne rotary with your Tirst, then open tne laser marking macnine ana Click RodinCAD Icon running

enfhaara

4.5.2 Install the work piece on the rotary fixture properly , edit the marking content on the software.

453 In the Toolbar click Movement Axis > Rotating Text Mark then input the diameter of the workpiece, click
e Red(F1) to check the position, if it is good, click Mark(F2); If the position is not good, click Exit(F5) to modify.

Rotation Text Mark X
Total Extended Axis | 1 v
[ continuous Marl Extended Axis X v
[ select Mark
File  Draw  Edt  Modfy  View . Statusbar [ Movement Asis ] Dt rortvik W“"‘F‘EEE’“
2
o S} - L 4= Mark Completes Zero Return Mavement \ @
¢ A_ ﬁ A ‘i \ [ Red Light Completes 2
N a7 )
Rotation And Rotation  Split | Rotating | Ring  Super
Motion Test Angle Mark Mark | Text Mark | Mark  Ruler ToelTime | 00:00:00 = = | e
@ P46
Mark Has Not Started...

45.4 In the Toolbar, click Modify>Tansformation, input the angle 90°or 270°, click Application then close the
’ window

I
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[JBelative Center

OoOoo ETT
O®0O wsumtr
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SR

Array | Transtormationi Modeling Prune

Apply To Copy Object
hE)

To change the direction of the object, click Edit > icon of mirror image to get the different orientation.

-120230503-AA"

Before adjustment After adjustment
- 1 N
File Draw Maodify View Status bar Movement Axis Advanced Laser Applications Galvanometer correction m w
, @ [
¢ (B o 2 8o 0~ @ ©°
[E] X cutcinx iE » | . A - N
@ S l]o a
Undo Recovery Paste CODthrI*C Select All Inverse Selection Delete | Combination Separation Filling =Y c °
r n TS =
Crl+L Combination Ctrl=K n
l;

455 Choose Red light shows outline and Continuous red light mode, peat the step 8.3 to vortically mark.
"]« |

Continuous processing Automatic red light Part 0 ﬂ Dawnload to the board Red light shows outline
Red light (F1) | Marking (F2)

Select processing 00:00:00:000 Total 1 Parameters (F3) Continuous red light mode



4. Basic Operation

4.6 How do | mark aring text?

4.6.1 Open your laser marking machine first and then click RodinCAD icon running software

4.6.2 Click Draw >Text, then release on the board
File Egit Modify Wiew Status bar Movement Axi:
e S &I 1 O o O

Paint Line Curve Rectangle Circle

Ellipse Polygon

463 In the left side panel click T icon, tick Circular Text> input the diameter of ring into Circle> input parameter
o into Base angle to check the direction>tick Angle range limitation to input , then check the effect.

- N Fonts ﬁ‘
Position  Size
X -75.408 | 150.815 @ Alignment method Alignment direction
_ _ _ [¥1Bold R
Y -4043 |s.086 Okt @wmidde O right Q) Horizontal
z[0.000 ] Elnalics “vertical

[JEqual width characters

T 45.80 " i
Array Application Character width % Character height

Character angle 0 degree (-89,89)
0 mm

Font  Truetype Font . Character spacing
Line spacing 0 mm

Arial Black v

- Total text width
O [
\ Total text width 20 o

(® Autom: (C Margin (O Center Di 7] Grasar tex 4 1

1 Mm crde o =2 [CTextinvers 7] Text upside
Height |10.000 | Mm paseangle 50 €= 3 [ Test on insice of arc
[¥]Angular range lir 180 ‘—-(ﬂm)c
ABCDEFGHIJKLMNOPQRST

S—% mpy | [ ok ] [ o=

4.6.4 Dereference drawing of Base angle and Angle range limitation setting.
n o2
o
. ©
.o wr
= -
< ®
Crde 50 T invers
1 i ; i Base angle 270 Test on inside of
. . - — =
4.6.5

Click Edit at Toolbar to get marking design required such as Filling or put in the center.

File Draw I\Eodlfy View Status bar Movement Axis Advanced LaserAplecatlons Galvanometer correction

A o [Fh ér@ -
[E 3 Cut Ctrl=X € o in Lot
Undo Recovery Paste CopthrI—C Select All Inverse Selection Delete | Combination separation Filling 0 B
Ctri=L  Combination Ctrl+} =

166 Click Red light (F1) or F1 key to check the marking position by red light, adjusting to suitable position, then click
e ESC quit and click Mark(F2) or F2 key to start marking.



4. Basic Operation

4.7 How to adjust the position of red light pointer?

Make sure the position of your red light pointer has shifted as below, it indicates that the position of the red light
deviates from the laser position.

4.7.1

4.7.2 Draw a 20mm * 20mm square shape, put it in the center of the drawing board of the software.

™ a5,

Press F2 or click Marking (F2) to mark it out on the test board. Do not move the test card and press F1 or click

4.7.3 . o . . ) "
Red light (F1) to observe the deviation between red light pointer and the real marking position.
474 TESSF3OrCICK Parameters (i3) 10 Open e conmiguration parameters winaow, tnen cnoose Kea 1ignt

indiratinn

ves Lasercontrol Fort  Other Red lightindcaton

5| Oeuitinredightmode
[enabies recignt to be cutput all the

Red ight previen

] o=

4.7.6  Adjust the data of Size scale X and Size scale Y until the rig light aligns with the marked laser square.




4. Basic Operation

4.8 How to make a black marking on aluminum with a fiber laser?

4.8.1 Input your file and choose Fill to set the hatch as below:

Fill X

Contouring Contour prior ;

=
®1 Oz O3 O4

Enable Type

[ caleulation of the ob; [Jretain filed ohject sepai
[walk around edge o

[ cross-fil [Fastfil

Pen Angle El

Close

Number l:l
Average distribution

Margin D mm

Start 0 mm

End Offset 0 mm

Straight D mm

Number of D

[ Automatic rotationa 0

Delete Dissolve groups wh

4.8.2 Inthe right sidebar Marking parameter bar, to set the values of Velocity, Power and Frequency as below.

Use default paramet..

|Pen nurmnber | | 0 |
Number of processes || 1

Velodty (mms) 110

Power (%) |33
Frequency (KHZ) |5E|

Pulse width (ns) 10,000

Start-up delay (us) 0
Off light delay (us) 100
End delay (us) 50

RLANE I LAUE LIS LIS B IR L ARETLRNE ] LAHE ]2

Corner delay (us) 80

811 Advanced settings. . .

Click Red light (F1) or F1 key to check the marking position by red light, adjusting to suitable position, then click

4.8. : : .
8.3 ESC quit and click Mark(F2) or F2 key to start marking.

4.8.4 If the black marking effect is not good enough, please try to change the values a little to test more.

The above method achieves black marking without depth on the surface of aluminum material by fine-tuning the
focal length of the field lens. The marking machine does not possess depth and will not cause any damage to the
workpiece surface.




5. Optional Operation

CAD

5.1 How do | get a longer term after the probation period?

‘3 Mrodin, and its distributor or dealer, will offer free limited-use trial for customer. At expiration of trial use, kindly
contact your supplier to unlock the machine or postpone trial time.

5.1.1 Open your laser marking machine first and then click RodinCAD icon running software.

512 Click Help > Board Registration to get your Record Registration code, Send the registration code to your
o dealer.

File Draw Edit Madify View Status bar Movement Axis Advanced Laser Applications Galvanometer carrection I Help I
@ ﬂ - 0 r ® /

oard Board

About Reset Workspace

Layout Uparadq Registration @
Board Registration X
Sefl... TYFE Version Board Id Registration ... Status
) SIMPLEDBKZJP A 5.18.8.13 1234567890 1234-ABED  Trial Version(2023-08-02:21)

Registration I:I Registered Cancel

513 Get the Registration Key from your dealer, input in Registration then click Registered as a long-lived user of

RodinCAD.
Board Registraton X Buard Regitration X
S TVE Verson Board If Regsation .. St S, TEE Verson Board 1 Regidreion. i

[ oemmps sssn G (BEAMD TlVeeR) 0 SPERORA SHA

/i /

o | IR || e

Regidration Reistred Cancel




5. Optional Operation

5.2 How do | change the language of the software?
5.2.1 Open your laser marking machine first and then click RodinCAD icon running software.

Click File > System Configs to open star setting.

-
Braw®Edit Modify View Status bar Movement Axis Advanced Laser Apg
G— = ® () save ’{‘ ) ©) print Ctri+p \ @

New Open Close Save As ... Vector Image :ll':l: Get Scanned Image... System
ile File Configs

5.2.2 Click Language to choose the language you need, then press OK to confirm language.

System Configs >

- Conventional

Color And Style I English(US)-English » I
Working Area

i~ Custom Shortcuts
i Automatic Save
‘- Moving Rotation

er Management
\ This Change Will Take Effect At The Next Start.

/®

Ok Cancel

5.2.3 Logoutand restart RodinCAD, the language has been changed as you need.



5. Optional Operation

cAD

About the MAX marking area

The maximum marking area is based on specification of the field lens, which has been installed on the marking machine,
normally it is standard specification where you can find on the field lens. Even the data in the software is bigger than the
specification on the field lens, it can work, machine will just mark in the real working area and the marked figure will be
distorted

User can choose different specification of field lens according to the work piece’s marking size but limited by
power of laser source.

User’s Tips:

1) Under the same power of laser source, the bigger the area, the weaker the energy, the marking effect such as
depth will be affected.

2) The best marking effect is determined by matching focal length, proportion and radian etc.

5.3 How do | change the setting of marking area?

53.1 Consult Mrodin or your dealer to be sure the new selected field lens are suitable for your marking machine, and
e install it on the machine with their instruction.

530 Click File > System Configs > Workspaces, input corresponding data of selected field Len at Bottom left
o corner and Dimensions, then click OK to confirm.

System parameters @
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i Colours and styles

[ show non-scriptive elements

i Waorkspaces = 1 [#] Showe warking interval
i Customised shortauts || shaw circular intervals
i~ AUto Save
i~ Move Rotate [#] Showe centre crosshairs
i+ User M it
ser Managemen Bottom left corner
Language
X 55 mm
-2
Y % mm
Dimensions
width 110 mm
3
Height 110 m

4

P
Click Parameters or F3 key to open the parameters window, input the corresponding data at Area size, then click
OK to confirm.
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Select processing Total 1
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5. Optional Operation

5.4 How do | adjust the marking size?
5.4A  A. Precise marking size: for example modify the size 80 mm X 20 mm

Choose the modify text, change dimensions of X and Y at the left side panel, then click Apply to confirm.

Position  Dimensions
¥ -38.585  80.000

1| »

-—
Y -6.317 20,000 =

Z 0.000

Font [TrueType fonts v ]

Aparajita V] E
& =
(@ Automatic g=
() margins 14.5705| mm 7
| Centre spacing ME

Height 37.511  mm E

L]
TEXT

Continuous processing Fart 0 “ N —
= Red light (F1) | Marking (FZ) Select processing Total 1
d L -~ Automatic red light 00:00:00:000

@ This icon here means to lock the aspect ratio, once it is locked in RED, when user change one of the X & Y
dimensions, system will auto make a proportional change of the other.

5.4B  B. Appropriate size:
5.4B.1 Click Red light or F1 key to observe the red light preview on the work piece.

. \_.!,

If the size is inappropriate, press ESC on keyboard, then click the object and border appears, drag black dot on

5.48.2 the border, modify the size of the object roughly.

Click Red light or F1 key to observe the new size and position, if it is still inappropriate, repeat above steps until

5.48.3 you are satisfied.



5. Optional Operation

5.5 How do | create my account & set the password

5.5.1  Open your laser marking machine first and then click RodinCAD icon running software.

5.5.0 Click File > System Configs > User Management, tick Password required to use software, then click Add to
e create your name and password then click OK to confirm

-

System parameters |i|
- General Password required to use software| €= 5
- Colours and styles
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- Auto Save Designer
- Move Rotate Draftsman Add
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